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We need to thank our FIRST sponsor -



AutoCad

Download and install AUTOCAD from the Autodesk website. LINK

https://www.autodesk.com/education/edu-software/overview?sorting=featured&page=1


AutoCad Layout



Application Menu

Application Menu

The AutoCAD Application Menu is located in 

the far upper left corner shown as a big red 

“A”. It contains links to your most recently 

accessed drawings. It also contains File 

Management and Print Options.



Quick Access Toolbar (QAT)

Quick Access Toolbar (QAT)

Right next to the AUTOCAD A, in the title 

bar area, is the Quick Access Toolbar, or 

QAT. By default the QAT contains icons for 

the following commands: New Drawing, 

Open, Save, SaveAs, Plot, Undo, and Redo.



Application Ribbon

Ribbon

The ribbon contains various commands 

organized into tabs and panels. Contextual 

tabs are very powerful, they appear with 

panels of commands and options relating 

to whatever task is at hand and/or 

whatever entity type is selected.



In-Editor Controls

ViewCube

Allows the user to change the view and UCS.

NavBar

Contains Tools like the Navigation Wheel, 

Pan, Zoom, Orbit, and Show Motion.

UCS Icon (User Coordinate System)

Show the current orientation of the drawing.



Status Bar

Status Bar

The status bar contains various tools such 

as Model / Paper Space, Grid, Snap, Ortho, 

Polar, Isometric, Object Snap, Annotation, 

Workspace, and the ability to customize 

the toolbar.



Tabs

File & Layout Tabs

The tabs allow the user to easily switch 

between drawings and drawing spaces.



Shortcut Menu

Shortcut Menu

The Shortcut Menu can be accessed be 

right clicking anywhere in the drawing.



Command Line

Command Line

The Command Line allows the user to type 

in command names and/or command 

responses.



Ribbon Tools

HOME

INSERT

ANNOTATE

PARAMETRIC



Ribbon Tools

VIEW

MANAGE

OUTPUT

ADD-INS COLLABORATE

EXPRESS TOOLS

FEATURED APPS



Draw Menu

The Draw Menu contains the Line, 

Circle, and Arc Tools along with the 

Rectangle, Ellipse, and Hatch Tools.

Clicking on the drop down gives the 

user access to the Spline, Construction, 

Point, Measure, and Change Bubble 

Tools.



Modify Menu

The Modify Menu contains the Move, 

Copy, Rotate, Mirror, Stretch, and Scale 

Tools as well as the Trim, Erase Fillet, 

Explode, and Offset Tools.

Clicking on the drop down gives the 

user access to the Lengthen, Set, Edit, 

Align, Break, Join, Reverse, Copy, Delete, 

and Order Tools.



Annotation Menu

The Annotation Menu contains the Text 

and Dimension Tools along with the 

Leader and Table Tools.

Clicking on the drop down gives the 

user access to the Style Tools.



Annotation Menu

The Layers Menu contains the Layer 

Properties Tools.

Clicking on the drop down gives 

the user access to additional Layer 

Control Tools.



Block Menu

The Block Menu contains the Insert Tool 

along with the Block Editor Tools.

Clicking on the drop down gives the 

user access to the Attribute Tools.



Properties Menu

The Properties Menu contains the 

Match Properties Tool along with the 

Object and Line Properties Tools.

Clicking on the drop down gives the 

user access to the Transparency and 

Object Properties List Tools.



Groups Menu

The Groups Menu contains the Group 

Tools.

Clicking on the drop down gives the 

user access to the Group Manager and 

Bounding Box Tools.



Utilities Menu

The Utilities Menu contains the Measure 

Tool along with the Select and 

Calculator Tools.

Clicking on the drop down gives the 

user access to the Point Tools.



Clipboard, View, and Touch Menus

The Clipboard Menu contains the Paste, 

Cut, and Copy Tools.



Electrical Prints



Pneumatic Prints



Mechanical Prints



Structural Prints



Build Drawings



FRC Robot Drawings



Let’s Draw

1 – Open Autocad and start a new drawing.

2 – Start be making a 10.5” by 16.5” border around the drawing. To do this select the 
Rectangle Tool from the Ribbon or type RECT in the Command Line. Click in the bottom 
left corner of the screen and enter the dimensions for X and Y positions (16.5, 10.5), use 
Tab to jump from one entry box into another, and press Enter.



Let’s Draw

3 – Zoom to the rectangle by selecting the Zoom Extents Tool from the NavBar (on the 
right side of the screen) or by typing a Z for Zoom and hitting Enter followed by an E for 
Extents and hitting Enter. The view should zoom into the center of the rectangle.



Let’s Draw

4 – Let’s add a title block in the bottom right corner of the rectangle. Use the Pan Tool 
from the NavBar to reposition the rectangle to expose the bottom right corner. Left click, 
hold, and drag the drawing from the bottom right corner towards the top left until the 
corner of the rectangle is visible.
5 – Draw a Rectangle by clicking on the corner of the first rectangle. You should see a 
green square showing the Endpoint. Left click and enter the X and Y dimensions (-4”, 2”), 
press Enter.



Let’s Draw

6 – Using the scroll wheel on the mouse, zoom to the smaller rectangle.

7 – Divide the rectangle in half using the Line Tool from the Ribbon or by typing L in the 
Command Line and pressing Enter. Select the Midpoint on the left side, indicated by a 
green triangle, by left clicking on the triangle and selecting the opposite side Midpoint. 
Press Enter or ESCape to finish the Line Tool.



Let’s Draw

8 – Draw two additional Lines as shown 
below using the Midpoints.

9 – Add text to the top rectangle using the 
Multiline Text Tool from the Ribbon or 
typing a T in the Command Line. Select 
the top left corner and drag down to the 
bottom right corner.



Let’s Draw

10 – Type the following, 
Linden RoboEagles

FRC-3568
2021 Infinite Recharge @ Home

11 – Select the text and change the Text Height to .1500.
12 – Change the orientation to Middle Center using the Justification Tool.



Let’s Draw

13 – Add the additional Multiline Text as shown below.

14 – Save the drawing as 3568Template.



Let’s Draw

15 – Use the Template drawing to start a new drawing by selecting Save As from the 
Quick Access Toolbar and naming the drawing CubeHandler.
16 – Draw a 2” by 2” square to represent a Waffle Cube using the Rectangle Tool.
17 – Use the Copy Tool to make 4 more Cubes. Click on the Copy Tool, left click on the 
square, right click to end selecting objects, left click on the bottom left corner of the 
cube to set the Base Point, and drag the copy over to the left of the original cube (do not 
click or hit Enter yet).



Let’s Draw

18 – Note that you can move the copy in any direction. To limit the movement to 
horizontal or vertical click on the Ortho Tool at the bottom on the Status Bar. Enter a 
distance of 2.125” and press Enter. Repeat for the remaining cubes.



Let’s Draw

19 – Draw three Construction Lines, one on each side of the 
outer blocks and one across the bottom using the Line Tool.

20 – Use the Offset Tool to offset the three lines by .125”. Click 
on the Offset Tool icon and type .125 and press Enter. Select 
each line to offset it.

21 – Offset the new lines by .250” and delete the original three 
lines by clicking on them and pressing DELete.



Let’s Draw

22 – Use the Trim Tool and Extend Tool to create the block holder. Start by selecting the 
Trim Tool and select the four intersecting lines and press Enter. Select each of the six 
pieces of lines that need to be removed. Use the Extend Tool to extend the two bottom 
lines out to the left. Start by selecting the Extend Tool and select the four non-
intersecting lines on the left and press Enter. When you hover over the top line you’ll 
see it extend to the first selected line, click and it will extend to the line. Hover over the 
bottom line and again it will show the line extended to the first selected line. We want it 
to extend all the way to the second line so you will need to double extend the line or 
reselect just those two lines to extend the full distance.



Let’s Draw

23 – Use the Trim Tool to delete the extra lines.

24 – Use the Line Tool to close off the tops of each side.



Let’s Draw

25 – Use the Group Tool to group all the elements into one assembly. To do this choose 
the Group Tool from the Groups Menu or type Group. Select all the objects and press 
Enter. All of the objects should turn blue and there should be a handle (solid box) at the 
center of the new object. Group locks in the relationships between the objects.

26 – Use the Move Tool to move the Group down towards the bottom of the drawing.

27 – Use the Text Tool to add the description Front View below the object.



Let’s Draw

28 – Use the Copy Tool to make a Copy of the Group, make sure the Ortho Tool is ON
and drag it above the Front View.

29 – Use the Rotate Tool to rotate the objects by 180 degrees. (The Top View of the 
object is actually the same use the Front View but 180 degrees different.) To do this 
select the Rotate Tool from the Modify Menu or type Rotate. Select the Group and press 
Enter. Select the Midpoint of the bottom line as the Base Point and type 180 for the 
rotation angle. Press Enter to accept the angle and finish the Rotate Tool. Use the Move 
Tool to drag the newly rotated objects towards the top of the drawing. Use the Text Tool 
to name the view Top View.



Let’s Draw

30 – Using the Construction Line Tool, create an Orthographic Projection Line to 

create a Side View of the objects. To do this make sure the Ortho Tool is OFF and 
select the Construction Line Tool from the Draw Menu and pick a point between the two 
views,  just to the side of the holder. Move the cursor towards the upper right corner of 
the drawing, press the TAB key and enter 45 for the angle, and then press Enter.



Let’s Draw

31 – Using the Line Tool, project the edges of both the Top View and Front View objects. 
Make sure to have the Ortho Tool ON.

32 – Using the Line Tool, draw vertical lines down from the horizontal lines that intersect 
the Orthographic Projection Line. The intersection points will be indicated by a green X.



Let’s Draw

33 – Delete the top horizontal projection lines by selecting them and pressing the DELete
key. Use the Trim Tool to remove the lines that extend beyond the outside edges of the 
Side View by choosing the Trim Tool from the Modify Menu and selecting the four 
outside lines of the object and press Enter. Select each of the lines to trim the extra 
length from each line. Using the same process, delete the four extra lengths at the 
bottom right corner of the cube. 



Let’s Draw

34 – The lines at the bottom and right side of the cube are actually hidden by the Cube 
Holder and the Line Type needs to be changed. To do this select the Line Type drop 
down from Properties Menu, and choose Other… at the bottom. In the Linetype
Manager pop-up window select Load… and scroll down to HIDDEN, select it and click on 
OK. The Hidden Line Type will be added to the Line Types Menu. Select both lines and 
use the drop down to select the Hidden Line Type.



Let’s Draw

35 – Delete the Orthographic Projection Line by selecting it and pressing the DELete key.

36 – Use the Copy Tool or the Text Tool to label the Side View, and edit the Title Block
date and drawing name. To edit existing Text just double click on it.

37 – Save your drawing using the Save Tool in the Quick Access Toolbar at the top left 
corner of the window. (We should have been saving our progress all along!)



Let’s Draw

38 – Now that we have our drawing maybe we don’t quite like what we see. We can 
modify the drawing. To start let’s measure the distance from the bottom right corner of 
the Block Holder to the top left corner of the Waffle Block. To do this select the Measure 
Distance Tool from the Utilities Menu. Click on the bottom right corner and the top left 
corner, the distance will be shown as below.
39 – Draw a Center Radius Circle from the bottom right corner with a radius of 3.5”.



Let’s Draw

40 – Extend the sides of the Block Holder to the Circle using the Extend Tool.
41 – Use the Trim Tool to trim the lines as shown.
42 – Use the Line Type Tool to change the lines that are hidden by the side of the Block 
Holder into Hidden Lines.
43 – Use the Move Tool to move the SIDE VIEW text above the object, and to move all 
the SIDE VIEW objects to center the image in the available space. Make sure the Ortho 
Tool is ON and only move the objects horizontally.



Let’s Draw

44 – Use the Line Tool to project the newly formed top of the Block Holder to the left 
side of the drawing.
45 – Use the Extend Tool to extend the Block Holder sides to the new top line.
46 – Delete the old top edges of the Block Holder using the DELete key.
47 – Trim the projected line using the Trim Tool.

NOTE: By not moving the SIDE VIEW vertically we retained the relationship between the 
SIDE VIEW and the FRONT VIEW. The relationship between the SIDE VIEW and TOP VIEW 
was lost when we deleted the Orthographic Projection Line and moved the SIDE VIEW.



Let’s Draw

48 – With the Ortho Tool ON, move the TOP VIEW up vertically and the Front View
down to make room for the changes. This process will destroy any relationship between 
the FRONT VIEW and SIDE VIEW.

49 – Use the Measure Distance Tool to measure the length of the Cube Holder sides.

50 – Use the length measured in Step 49 to change the length of the sides of the Cube 
Holder in the TOP VIEW. To do this click on the outside line on the right side of the Cube 
Holder and select the bottom node (solid square at the end). Use the TAB key to move 
the Cursor to the length measurement and enter the measured value. You may need to 
use the Ungroup Tool before you can edit the length of the lines.



Let’s Draw

51 – Using the Line Tool draw a Projection Line from the new end point of the line.
52 – Extend the Cube Holder sides using the Extend Tool.
53 – Trim the projected line using the Trim Tool and delete the old end lines from the 
Cube Holder sides using the DELete key.
54 – Add a Revision History Legend in the top right corner of the drawing and edit the 
Revision Number in the Title Block.
55 – Save the drawing using the Save As Tool in the Quick Access Toolbar, save your 
drawing as Block Holder rev2 to preserve the history of your part development.



Let’s Draw

56 – Add a Pivot Pin to the side of the Cube Holder. To do this, start by using the Offset 
Tool to offset the bottom line by .50”. Then use the Line Tool to draw a line up from the 
Midpoint of the bottom line. This will give us the Center Point for our pivot pin.
57 – Draw a .250” circle using the Center Diameter Circle Tool from the Center Point we 
made in Step 55. Delete the Construction Lines we drew using the DELete key.



Let’s Draw

58 – Transfer the Pivot Pin to the FRONT VIEW and TOP VIEW drawings. Unfortunately 
we destroyed any relationship between the SIDE VIEW and the others so we will need to 
do this manually. Start with the FRONT VIEW by offsetting the bottom line by .50” and 
then extending the line by .50” by selecting the End Point Handle and typing .50 into the 
dimension entry box. This is the center of our Pivot Pin.
59 – Offset the new line by .125” in both directions and delete the original center line.
60 – Trim the two new lines at the side of the Cube Holder.
61 – Draw a line connecting the ends of these two new lines.



Let’s Draw

62 – Duplicate the pin on the opposite side of the Cube Holder using the Mirror Tool. To 
do this select the three lines that make the Pivot Pin, and select the Mirror Tool from the 
Modify Menu. Select the Midpoint of the bottom line and the Midpoint of the top line 
as the Mirror Line. You will see the pin appear on the opposite side of the Cube Holder. 
Make sure to select NO when prompted to Erase Source Objects.



Let’s Draw

63 – Repeat the previous steps for the TOP VIEW using the measured distance from the 
center of the Pivot Pin to the back of the Cube Holder.
64 – Update the Title Block and the Revision History Legend.
65 – Save the drawing using the Save As Tool in the Quick Access Toolbar, save your 
drawing as Block Holder rev3 to preserve the history of your part development.



Other Tools

66 – Copy the top view of the Block Holder to a new drawing. To do this click on the + on 
the File Tab and a new drawing will be created. Switch back to the Cube Holder drawing 
and select all the objects in the top view (if they are not in a Group). Use Ctrl+C to Copy
the items and switch back to the new drawing. Use Ctrl+V to Paste the objects into the 
new drawing. Close, but do not save, the Cube Holder drawing.



Other Tools

67 – Switch the View Control from Top to SW Isometric (located just below the drawing 
tabs at the top left of the drawing). The TOP VIEW will rotate into an Isometric View
looking down from above. Switch the Visual Style from 2D Wireframe to Realistic.



Other Tools

68 – Type PRESS and press Enter. Select the first block outline and Pull the surface up 2”. 
Repeat for all five blocks. (Just like in Fusion 360.)

69 – Type PROP and press Enter. The Properties Window will open. Select each block 
and change its Color to Yellow.



Other Tools

70 – You can create 3D Models from 2D but it’s much easier the other way around. Start 
by Exporting the Bracket we made in Fusion 360 as a DWG file and opening it in 
Autocad.

71 – Zoom Extents and delete the Link Arm. You should be left with just the Bracket.

72 – Make sure drawing is set for 3D Modeling by clicking on the Gear in the Status Bar
(bottom right corner). Choose the Flatshot Tool from the Section Menu.



Other Tools

73 – In the Flatshot Window make sure the Insert as New Block is selected, and select 
the drop down for the Obscured Lines section at the bottom of the window. Load the 
Hidden Line Type and select it. Click on Create.

74 – A 2-Dimensional image will be created of the Bracket. Place it in the drawing by 
clicking on an open area in the drawing. Press Enter for a X-Scale Factor of 1, and again 
for a Y-Scale Factor of 1, and again for a Rotation Angle of 0.



Other Tools

75 – Use the View Cube to tilt the drawing forward and see that the Bracket is indeed 3-
Dimensional and the Flatshot image is 2-Dimensional.

76 – Create a new drawing by clicking on the + on the File Tab. Close the Bracket
drawing.



Other Tools

77 – The Spline Tool interpolates a curve between points. Verify the new drawing is set 
for 2D Drafting by clicking on the Gear in the Status Bar. If Drafting & Annotation is not 
selected then do so. Select the Spline Fit Tool from the Draw Menu. Start drawing a 
Spline by clicking multiple points to make the shape desired.
78 – The Fillet Tool will round over edges. Start by drawing a Rectangle and choosing the 
Fillet Tool from the Modify Menu. Type R for Radius and press Enter, enter 1” for the 
radius size and press Enter. Select the two lines that create the corner of the Rectangle.
79 – The Chamfer Tool will trim the corner edges. Start by again drawing a Rectangle and 
choosing the Chamfer Tool from the Modify Menu. Type D for Distance and press Enter, 
enter 1” for the first distance and press Enter, again enter 1” for the second distance and 
press Enter, and now select the two lines that create the corner of the Rectangle.



Other Tools

80 – The Blend Curves Tool can be used to create a curve between two points. To start 
draw several lines using the Line Tool and chose the Blend Curves Tool. Select the two 
lines to be connected and the Blend Curves Tool with create a spline connection. 

81 – The Line Tool has several options beyond entering a length. One option is to enter a 
length at a certain angle. To do this select the Line Tool and start the line by creating the 
first point on the drawing. Type 2 < 0 and press Enter, type 1 < 45 and press Enter, type 
1< 135 and press Enter, type 2 < 180 and press Enter, type Close and press Enter.



Other Tools

82 – Annotations are a way to display dimensions of your designs, let’s add dimensions 
to the shape created in Step 81. To start select the Dimension Tool from the Annotation 
Menu. Select the top left corner of the shape and then the point to the right of it. The 
dimension will appear above the shape and can be moved up and down. Drag the 
dimension to where you want it and click to place it. Repeat these steps for the next line
segment. You may notice that there are three dimensions for the line; X, Y, and Length.



Other Tools

83 – By selecting the two points to create a Dimension there is a relationship made and 
it makes the Dimension dynamic. To show this select the point on the right side by 
clicking on the End Point Handle and bring the cursor to the left slightly. Type .5” to 
shorten the line length and press Enter. Notice that any dimension tied to that point is 
updated. Press the Undo Tool at the top left corner of the screen to restore the drawing.



Other Tools

84 – Double click on the 2.0000 dimension and type 2.00 and press Enter. Try to shorten 
the line by .5” like in Step 83. You will see that by Overriding the Dimension we have 
destroyed the relationship to the line (it is now just text). Also notice that the second 
dimension’s relationship remains intact. Again press the Undo Tool to restore the 
drawing.



Other Tools

85 – You can modify the Annotation Text by typing DIMSTY to open the Dimension Style 
Manager window. Choose Standard and Override… to open the Modify Dimension 
Style: Standard window. There are too many things to explain within this window but an
important feature would be the precision of the dimensions. To Modify the Dimension
precision select the Primary Units tab and choose 0.00 from the Precision drop down 
menu and click OK. Click on the Close button to close the window. Dimension the 
bottom line in the drawing. To edit the existing dimensions you can left click and then 
right click and choose 0.00 from the Precision menu.



Layers

86 – Layers allow us to group like things and will enable us to add and remove 
information from our drawings as needed. Using the previous drawing let’s create a Text 
Layer and move the text onto that Layer. Click on the Layer Properties Tool in the Layers 
Menu on the Home Tab. Choose the New Layer Icon or press ALT+N to create a New 
Layer. Label this layer as Text and change the Layer Color to the color of your choice. 
Click on the X in the top left corner to close the window.



Layers

87 – Select all of the dimensions and, from the Layers Menu, click on the drop down and 
click on the new Text Layer we created. The text will change to whatever color you chose 
for the layer. The Layer can be Turned ON or OFF by selecting the Light Bulb symbol to 
the left of the Layer Name. Layers can also be Frozen or Thawed by clicking on the Sun
or Snow Flake symbols. Both will remove the information from the drawing but the latter 
actually removes the information from memory to release system resources.



Layers

88 – Locking the Layer prevents any of the objects contained in the layer from being 
modified, preventing accidental changes from occurring. 

89 – Isolating allows us to Lock anything not on the current selected item’s Layer.

90 – We can also make the current selected item’s layer the Current Layer by clicking on 
the Current Layer Tool.



Finally…

91 – ByLayer refers to the Properties that are assigned to its Layer. For instance the Text 
Layer you created has a Color Property you assigned to it. Items created on that layer 
will be assigned that property unless the you Override it.



In Closing…

There are a lot of concepts covered in this training but it’s only scratching the surface of 
the capabilities of Autocad. If you need more information ask your coaches and/or use 
YouTube and Google.


